Rincon Del Diablo communications failure

Resolved

Replaced modem and added antenna.
Posted Jun 16, 2023 - 09:45 PDT

Update

Will repair as soon as personnel are available.
Posted May 13, 2023 - 12:24 PDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 13, 2023 - 17:49 PDT

Identified

Cell Modem failed April 3.
Posted Apr 13, 2023 - 17:49 PDT
This incident affected: Sensors.