Buffalo Bump South PTZ offline
Resolved
South PTZ camera was replaced Wednesday Aug 2
Posted Aug 03, 2023 - 07:34 PDT
Update
Will repair as soon as personnel are available
Posted May 13, 2023 - 12:25 PDT
Update
We are continuing to investigate this issue.
Posted Apr 13, 2023 - 17:50 PDT
Update
We are continuing to investigate this issue.
Posted Mar 06, 2023 - 14:14 PST
Investigating
Site visit required - no ETR at this time
Posted Mar 06, 2023 - 14:12 PST
This incident affected: Sensors.