High Point Site Rebuild
Resolved
All services restored Monday June 12
Posted Jun 16, 2023 - 09:44 PDT
Update
High Point recabling is completed. Now moving to power systems and communications system.
Posted May 13, 2023 - 12:27 PDT
Update
Received permission from USFS to access the site on Tuesday April 18. Our field teams are working on completing another project this coming week.

High Point will require several days onsite to complete the rebuild. If all goes well, the site should be on line by May 5.
Posted Apr 22, 2023 - 12:40 PDT
Update
Still waiting for USFS to open the road to High Point
Posted Apr 13, 2023 - 17:46 PDT
Update
Significant snowfall on Palomar Mt over the weekend Feb 24-26. High Point still inaccessible. Once snow melts off road, work will resume.
Posted Feb 27, 2023 - 10:05 PST
Update
Work at High Point is on hold due to weather.
Posted Feb 01, 2023 - 09:05 PST
Identified
The HPWREN backbone site at High Point (Mount Palomar) is down for maintenance.
Posted Jan 23, 2023 - 01:00 PST
This incident affected: Network (Backbone).