Toro Peak Sensors on Tower Not Working
Resolved
Site fixed on July 13.
Posted Jul 14, 2023 - 14:31 PDT
Update
Site is not accessible by road yet. Will work on repairs once we can drive to the summit.
Posted May 13, 2023 - 12:23 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 13, 2023 - 17:44 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 02, 2023 - 19:34 PST
Identified
We lost connectivity to the cameras and weather sensors on January 22. This site is at 8717' elevation and the forest service road is closed until the snow melts. Expected resolution in May or June of 2023 when the site becomes accessible again and it is safe to climb the tower.
Posted Jan 01, 2023 - 10:05 PST
This incident affected: Sensors.