Boucher Hills Tower Switch Off-Line
Resolved
This incident has been resolved.
Posted Jul 08, 2023 - 10:03 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 08, 2023 - 10:03 PDT
Update
Visited site and determined Boucher Hill EdgeSwitch failed. Will repair this site once High Point is back online.
Posted May 13, 2023 - 12:26 PDT
Update
The next step is to make a site visit to assess the damage from the winter storms. Once an assessment is made, we will assemble the necessary parts and make a repair trip. This will be in queue after High Point is completed.
Posted Apr 22, 2023 - 12:44 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 13, 2023 - 17:44 PDT
Identified
March 10, 2023.
The Boucher Hill EdgeSwitch is pingable and accessible via mgmt interface - yet no activity and no power being drawn by any devices.
Cameras and Radwin BaseStations are affected.
ASAPNet Station 70 and 71 are down.
Posted Apr 13, 2023 - 17:43 PDT